iDrac6 Not Showing Menues

I ran across an odd issue the other day with the iDrac WebGUI. Hopefully this issue has been addressed in the latest the iDrac firmware updates. Anway, the issue was that the iDrac6 menues were not showing up, but everything was working. See the pic below:

Note this issue was in Internet Explorer.

iDrac6_Not_Displaying_Menues_1

I did a few things to try and resolve the issue. First, I added the iDrac IP to Trusted Sites. This did not resolve the issue. I loaded into the WebGUI and turned on Compatibilty mode. This also did not have an effect on the iDrac6 menues.

The fix ended up being to turn off Enhanced Security Configuration (ESC)

iDrac6_Not_Displaying_Menues_2

 

Looks good now!!

 

Here is an overview of what the Enhanced Security Configuration does:

“Internet Explorer Enhanced Security Configuration places your server and Internet Explorer in a configuration that decreases the exposure of your server to potential attacks that can occur through Web content and application scripts. As a result, some Web sites may not display or perform as expected.”
Source

 

2 comments on “iDrac6 Not Showing Menues”

  1. Maurice Reply

    I absolutely love your site.. Very nice colors & theme.
    Did you develop this amazingg sitye yourself?
    Please reply back as I’m looking to create my own website and want to
    learn where you got this fom or just what the theme is called.
    Appreciate it!

    • CRTech Reply

      Maurice,

      I am using a theme that was chosen by a graphic designer. The logo “CR” was also created by the graphic designer.

      I appreciate the praise, thank you!

Leave A Reply

Your email address will not be published. Required fields are marked *